关于S2-061 Struts2远程代码执行漏洞的安全公告

时间:2020-12-11作者:动态浏览次数:10

一、情况分析

近日,Apache Struts官方发布安全公告(S2-061),披露存在一处远程代码执行漏洞(CVE-2020-17530)。在特定的条件下攻击者通过构造恶意的OGNL表达式,可造成任意代码执行。威胁级别:【严重】(说明:威胁级别共四级:一般、重要、严重、紧急)

三、影响范围

影响版本:Apache Struts 2.0.0 - 2.5.25

安全版本:Apache Struts >= 2.5.26

四、处置建议

目前官方已在新版本中修复了该漏洞,请受影响的用户及时升级至安全版本。

注:修复漏洞前请将资料备份,并进行充分测试。